Showing posts from June 7, 2015

Error After upgrade apache ubuntu

Since it's a conffile, it's possible that it's not installed with the upgrade. To fix that purge it and then install it again: sudo apt-get purge libapache2-mod-php5 sudo apt-get install libapache2-mod-php5 To enable PHP, you have to run: sudo a2enmod php5 Restart the webserver after: sudo /etc/init.d/apache2 restart